• Author
    Posts
  • June 10, 2013 at 5:34 pm #615

    tinsterman
    Member

    I want to use Gravity Forms on Avalon, but when I install the plugin and try and go to its settings I get message saying install required plugins. How can I remove your plugins? I don’t want to use them.
    Thanks,

You must be logged in to reply to this topic.